Wo finde ich Plug-ins für Mac OS X 10.6 bis 10.10?

Autor: Wolfgang Reszel | Letzte Änderung:

Da einige Programme wie PDF Expert auf einem modernem macOS abstürzen können, wenn Lexikon-Plug-ins im alten Format installiert sind, habe ich mich ab Version 2021.09.27 entschieden, die Mindestvoraussetzung auf OS X 10.11 anzuheben. Wer meine Plug-ins in einem älteren Betriebssystem nutzen möchte, muss auf ältere Versionen zurückgreifen.

Die letzten Versionen, die bis Mac OS X 10.6 herunter funktionieren, sind folgende:

Sollte es größeres Interesse an Versionen für Altsysteme geben, kann ich diese natürlich wieder generieren (Hinweise dann bitte an support﹫tekl.de). Alternativ können Sie mit etwas Geduld und Spieltrieb auch selbst aktuelle Fassungen erstellen.